Back to overview
Resolved

Upgrade network infrastructure

Jun 16, 2026 at 10:00am UTC  –  Jun 16, 2026 at 3:00pm UTC
Affected services
Heckvision main site
Game node 1
Game node 2

Resolved
Jun 16, 2026 at 3:00pm UTC

Maintenance ended

Created
Jun 16, 2026 at 10:00am UTC

We will upgrade the internal network infrastructure. to add the ability to sell vps with public ips!